Problem logging in to account

Ozopart

Senior member
Messages
127
Not sure if it is just me, or a site issue. I have tried 5 different browsers and on all of them it lets me login successfully but says "thank you for registering" and when I try to look at my account it shows me not logged in. I created another account to see if it was a problem with my account and it has the same issue. I confirmed I am logging in, not on the Register tab. Not a big deal but I would like to be logged in when I place a future order.
 

stratamania

Senior member
Messages
9,232
I assume this is logging into Warmoth.com rather than the forum?

If so probably check or put it in the Bug Megathread. (I will add it now)

New Warmoth Site Bug Megathead

I just checked and although I have a proven working account. I logged in and then was asked thanks for registering and then nothing.

The workaround I found to actually login was as follows.

Go to an in stock part of the showcase. Add an item to wishlist with the heart shape icon, you will then be asked to login. You may again be thanked for registering but the item will be added to your wishlist.  Refresh the page and then you will be shown as logged in and able to view your account etc.
 

Kamikozzie

New member
Messages
2
stratamania said:
I assume this is logging into Warmoth.com rather than the forum?

If so probably check or put it in the Bug Megathread. (I will add it now)

New Warmoth Site Bug Megathead

I just checked and although I have had a proven working account. I logged in and then was asked thanks for registering and then nothing.

The workaround I found to actually login was as follows.

Go to an in stock part of the showcase. Add an item to wishlist with the heart shape icon, you will then be asked to login. You may again be thanked for registering but the item will be added to your wishlist.  Refresh the page and then you will be shown as logged in and able to view your account etc.

That workaround indeed works. Hopefully this is resolved soon, but this will do for now.

Thank you for the suggestion!
 

NedRyerson

Senior member
Messages
417
Also confirmed that deleting the Warmoth.com cookie and using a private browsing/incognito session did not resolve the behavior.
 
Top